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Introduktion 
 
Välkommen till BERNINA Broderi Software, det  ledande 
programmet vad gäller broderidesign för hemmabruk. BERNINA 
Broderi Software är en MS Windows-baserad produkt, som 
använder sig av många likadana begrepp, som PC användare 
känner till från andra program. 
BERNINA Broderi Software är unikt med integreringen av 
CorelDRAW ® Essentials 4 från Corel Corporation, som är ett av 
de mest populära vektorbaserade ritprogrammen för hemmabruk. 
Genom att kombinera BERNINA Broderi Software med 
CorelDRAW ® grafiska egenskaper erbjuds en mera effektiv och 
användarvänlig tillgång för att utveckla broderier. 
Det ger även användaren möjlighet att skapa inte bara broderier, 
utan även multi-media design. 
 
Observera!: CorelDRAW ® Essentials 4 är en systerprodukt till CorelPHOTO-PAINT ® Essentials 
4 och kan köras för sig själv. För att få fullt utbyte av verktygen i CorelDRAW ® Essentials 4 
hänvisas till den elektroniska bruksanvisningen som finns i Windows Start > program gruppen. 
Alternativt kan man använda onscreen hjälp, som finns i Hjälp menyn.  
 
Ny användare 
Om det är första gången du använder BERNINA Broderi Software, kommer du att glädja dig över 
programmets flexibilitet och över det enkla sätt man stygnsätter motiv på, och hur lätt det är att 
skriva sin egen text. Innan du börjar att arbeta med programmet, är det bra att läsa igenom denna 
Quick Start Guide. Detta kapitel innehåller en översikt av grunderna för användning av stygn-
sättning med BERNINA Broderi Software och ger dig de viktigaste riktlinjerna om hur man 
använder programmet, för att du skall uppnå bästa resultat. 
Lär dig även Grundprinciperna på sidan 10. Här kan du läsa hur du skapar eller 
öppnar ett motiv, skriver ut motiv, och hur du använder några av de viktigaste verktygen och 
egenskaperna 
 
Uppgraderad användare 
BERNINA Broderi Software är en vidareutvecklad version av din tidigare produkt. Den har många 
nya och förbättrade egenskaper, som gör stygnsättning enklare och effektivare. Denna Quick Start 
Guide innehåller steg-för steg instruktioner, som visar hur dessa egenskaper skall användas.  
 
BERNINA programnivåer 
Det finns två programnivåer av BERNINA Brodederi Software: 
• BERNINA EditorPlus 
• BERNINA DesignerPlus 

 
Varning! Programnivåerna kontrolleras av en säkerhetsanordning / dongle. Denna dongle är en 
mycket viktig och värdefull del av ditt system, så tänk på att förvara den säkert. 
 
BERNINA EditorPlus 
Med BERNINA EditorPlus kan du redigera dina existerande motiv och tillföra text. Du kan också 
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ganska lätt skapa attraktiva motiv utifrån inskannade teckningar. Använd egenskaper som Auto 
Digitizer, Magic Wand och PhotoSnap.  
 
 
 
På denna nivå kan du även: 
• Ändra turordningen på färgerna för ett bättre broderiförlopp  
• Använda inscannade eller importerade teckningar som stygnsätts på skärmen 
• Redigera varje enskilt stygn för att finjustera motivet så det får ett perfekt utseende 
• Använda Auto Digitizer för att skapa attraktiva broderier utifrån teckningar 
• Använda MagicWand för att stygnsätta enskilda områden i teckningen 
• Använda PhotoSnap för att skapa broderier utifrån foton 

 
BERNINA DesignerPlus 
BERNINA DesignerPlus erbjuder effektfulla egenskaper för stygnsättning, redigering och text 
kombinerat med både automatiska och manuella stygnsättningsverktyg. Dessutom metoder för 
maximal kontroll och kvalitet av broderiet. Specifikt kan du på denna nivå: 
• Utöver de automatiska stygnsättningsverktygen använda ett stort urval av konstnärliga 

dekorativa fyllnadsmönster 
• Skapa applikationer med Auto Appliqué 
• Konvertera alla Windows TrueType skrifter till en broderitypskrift 
• Spara mall av alla dina favoritinställningar 

 
BERNINA® Embroidery Software - dokumentation 
BERNINA Broderi Software ger dig en rad möjligheter att få tillgång till upplysningar om din 
software, och hur du använder den, både i tryckt form och på skärmen via menyn Help. 
 
Observera att: Skärmillustrationer i Quick Start Guiden är avsedda att vara exempel, och inte 
godtagbara kopior av den skärmlayout som softwaren ger. 
Procedurbeskrivningar kan vara olika, beroende på vilket styrsystem som används. 
 
Utskriven dokumentation 
Beroende på din produktnivå, har du fått följande tryckt material tillsammans med din BERNINA 
Broderi Software installations DVD:  
 
Quick Start Guide  
BERNINA Broderi Software Quick Start Guide innehåller installationsinstruktioner och en 
introduktion till din BERNINA Broderi Software. Det finns också en Quick Reference del, som visar 
alla de kommandon och genvägstangenter, som används i softwaren. Dessutom finns en 
övningsuppgift, där CorelDRAW ® Essentials 4 är integrerad. 

Onscreen dokumentation  
Onscreen dokumentation finns i två format - HTML Hjälp och Adobe Acrobat. 
Beroende på din produktnivå, innehåller dokumentationen några av eller alla följande delar: 
 
Release Notes 
Ett set Release Notes är inkluderade i softwareinstallationen. Dessa ger detaljerade upplysningar 
om nya och förbättrade funktioner och direktlinks till de relevanta delarna av Onscreen Manualen. 
 
Quick Start Guide 
BERNINA Broderi Software Quick Start Guide finns också som Onscreen format (på engelska). 
Denna ger ytterligare upplysningar om produktens uppgraderingar och uppdateringar. Det finns 
också ytterligare hjälp i online Quick Start Guiden. Även om hjälpen inte täcker alla produkt- 
funktioner, ger den en bra introduktion för alla produktnivåer. 
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Onscreen Manual 
Onscreen Manuel (på engelska) beskriver detaljerat procedurer, som omfattar alla funktioner i 
BERNINA Broderi Software och BERNINA Portfolio. Den innehåller hundratals  
steg-för-steg instruktioner tillsammans med exempel och skärmbilder. 
BERNINA Cross Stitch och BERNINA Quilter manualerna finns dokumenterade i separata  
manualer, se text längre ner. 
 
Onscreen Help 
Onscreen Hjälp (på engelska) ger snabb åtgång till allmänna upplysningar betr. BERNINA Broderi 
Software’s funktioner och steg-för-steg instruktioner. 

Kompletterande användarmanualer 
Med din BERNINA Broderi Software installations-dvd har du även fått följande kompletterande 
online användarmanualer: 

BERNINA Cross Stitch Onscreen Manual 
Denna manual innehåller information om BERNINA Cross Stitch program. Korsstygn är en populär 
teknik för utfyllning av stora områden med lågt stygnantal. Kan även användas till konturer och   
bårder. Korsstygn är speciellt lämpat för heminredning, dukar och barnkläder. Korsstygn är i vissa 
fall kombinerade med applikationer. 
 
BERNINA Quilter Onscreen Manual 
Denna manual innehåller information om BERNINA Quilter program. Patchwork är en populär 
teknik för att designa och sy lappar i block. BERNINA Quilter kan användas till att designa 
patchworkkviltar, antingen utifrån existerande design och mönster, eller eget design. Använd 
BERNINA Quilter för att experimentera med material och färger, vilka ger dig möjlighet att designa 
vackra och personliga kviltar. 

Allmän användning av manualen 
Nedanstående beteckningar används i manualen. 
 
Kommandon 
I denna manual refererar kommandona i en meny eller undermeny till både menyn och 
kommandots namn. Tex. blir ”Show All” (Visa allt) komandot i ”View” menyn visat så här 
View > Show All 
 
Dialogboxen  
Här refereras dialogboxen som ”box” och visas bara i manualen, om den innehåller viktig 
information vid användningen av BERNINA Broderi Software. Skärmbilden är tänkt som ett 
exempel, och inte en godtagbar kopia av det som eventuellt visas i programmet. 



 
 

 

 
Installation och Setup 
 
BERNINA Broderi Software V6.0 paketet innehåller några eller alla av följande delar: 
• BERNINA Installations DVD 
• USB dongle med nyckelring och donglenummer 
• BERNINA Quick Start Guide (på engelska) 

 
Observera att: BERNINA installations DVD innehåller software till alla produkterna, inklusive 
BERNINA DesignerPlus, BERNINA EditorPlus, BERNINA Portfolio, BERNINA Cross Stitch och 
Quilter. 
 
Systemkrav  
Det är viktigt, att PC’n uppfyller de nödvändiga systemkraven för att kunna köra BERNINA Broderi 
Software. 
 
PC Specifikationer  
Kontrollera att PC’n uppfyller systemkraven. Kontrollera CPU / RAM såväl som plats på hårddisk. 
Nedanstående tabell visar minimum- och nödvändiga systemkrav. 
 
Enhet Minimumkrav 
CPU Single Core 1GHz eller större processor 
Operativsystem  Windows WP® SP2 (Home eller Professional) 
Internetförbindelse Internetförbindelse för tillgång till diverse produktinformation 
Internet Browser Internet Explorer 6.x 
Systemminne 1 GB när flera program körs samtidigt 
Hårddiskstorlek  30 Gb ledig plats för installation 
Ledig diskplats 2 GB eller mera än 10% av Harddiskstorleken 
Data Drive DVD-ROM drive till installation av software 
Grafikkort Skal understödja High Color (16-bit) och högre upplösning, minst 1024x768 
Skärm 15” eller större 
USB-port Minst 2 USB portar – en till dongle + en till förbindelse till symaskin 
Serialport Används till förbindelse till broderimaskin (artista 165-185) 
Scanner MS Windows® XP kompatibel 
Print MS Windows® XP kompatibel 
Mus MS Windows® XP kompatibel 
Ljudkort Ingen krav 
  
Säkerhetsanordning 
BERNINA Broderi Software kontrolleras av en säkerhetsanordning 
även kallad “dongle”. Den sätts i datorn och är beroende av de koder 
som knappas in i programmet. Varje dongle har ett serienummer och 
en identitetskod, så ditt system kan kännas igen individuellt. 
 
Varning! Donglen skall sättas i först när du blir ombedd om det via 
ett meddelande på skärmen. Om du sätter i den för tidigt, kan ett fel 
uppstå i USB driven, så säkerhetssystemet inte fungerar korrekt 
senare. Alla inköp av den senaste softwareutgåvan, om den är ny 
eller är en uppdatering, sker med en USB dongle – parallel port 
dongle kan inte längre användas. Vid alla uppdateringar av software, 
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skall man göra en ”hjärntransplantation” från den tidigare donglen till 
den nyaste donglen.  
 
Varning! Om donglen tas bort eller mister förbindelsen, när du 
arbetar i BERNINA Broderi Software, kommer ett felmeddelande 
fram. Annullera meddelandet och stäng ner BERNINA. Du förlorar nu 
alla ändringar som inte sparats. Sätt i donglen igen, och kontrollera 
så den är riktigt isatt och starta därefter om BERNINA Broderi 
Software. 
 
Installationsmöjligheter 
Under installationen finns följande möjligheter: 
• Var på din PC eller ditt nätverk  programmet och 

broderimotiv skall installeras 
• Vilka komponenter som skall installeras. Tex. extra 

språk och BERNINA Portfolio 
• Vilka dokumentationsfiler som skall installeras 

 
Observera att: BERNINA Broderi Software checkbox 
blir alltid vald. Checkboxen med extra språk visas inte 
alltid, det beror på vilken programnivå man köpt. 
 
 
Sammankoppling av software versioner 
Det finns möjlighet till en sammankoppling med ditt tidigare installerade broderisoftware. Befintliga 
element behandlas som följer: 
 
Motiv  
Alla befintliga motiv (patterns) undersöks under installationen och dessa kopplas samman med 
den nya softwareinstallationen. 
 
Mallar 
I BERNINA Broderi Software kan man också ändra i installerade mallar och göra nya mallar. Under 
installationen undersöks alla befintliga mallar, och dessa sammankopplas med den nya 
softwareinstallationen. 
 
Trådkort  
Ändringar, företaget i trådkortet, bibehålles. 
 
Tygprover till applikationer 
Tygprover till applikation kan nu användas i både BERNINA Broderi Software och BERNINA 
Quilter. 
Ändringar eller rättelser gjorda i BERNINA Quilter, bibehålles. Under installationen undersöks alla 
befintliga tyger och dessa kopplas ihop med den nya softwareinstallationen. 
 
Observera att: Alla ändringar, som är gjorda i ditt nuvarande tygbibliotek i BERNINA Quilter,  
sammankopplas i den nya installationen. 
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Viktigt 
• Tag aldrig bort en befintlig BERNINA Broderi Software installation manuellt genom att välja 

programmappen och trycka på Delete-knappen. Detta gäller alla Windows program. 
• Undvik att ta bort en befintlig BERNINA Broderi Software installation genom att välja 

Programmen > BERNINA > Avinstallera från Windows Start menyn, eller genom  att 
använda Lägg till/Tag bort program från Windows Kontrollpanel. Vid båda dessa metoder 
raderas alla filer som tillhör BERNINA, och du mister alla din användardefinierade 
inställningar. 

• Låt istället BERNINA installationsprocess avinstallera de tidigare versionerna, under tiden  
uppdatering till den nya softwareversionen pågår. På detta sätt sammankopplar 
installationsprogrammet tidigare användardefinierade inställningar. 

• När den nya softwaren installeras, startas datorn automatiskt om för att säkra en riktig 
installation av softwaren. Kom ihåg att spara alla filer och stänga alla program. Du blir påmind 
om detta innan installationen startar. 

• Om BERNINA raderas i Programmen > ... > Avinstallera eller Lägg till/Ta bort program, 
kan det finnas några filer kvar i installationsmappen. Dessa skall raderas manuellt i mappen 
genom att använda Windows Stifinder 

 
Installation av BERNINA Broderi Software 
Installationsprocessen ger möjlighet att välja: 
• Var skall programmet och motiven skall installeras på din PC eller ditt nätverk 
• Vilka komponenter som skall installeras. Tex. extra spåk och BERNINA Portfolio 
• Vilka dokumentationsfiler som skall installeras 

 
Varning! Om du skall uppdatera ditt program, skal du INTE avinstallera din tidigare version. Detta 
sköter installationsprocessen om. 
 
Installation av BERNINA software  
1. Kontrollera, att din dator passar överens med de tekniska krav som gäller för BERNINA 

Broderi Software. 
2. Stäng alla Windows program, men behåll Windows öppet. 

 
Varning! Donglen skall sättas i först när du blir ombedd om det via ett meddelande på skärmen. 
Sätter du i den för tidigt  kan det uppstå fel i USB driven, så att säkerhetssystemet inte fungerar 
korrekt längre fram. 
 
3. Sätt i BERNINA Broderi Software Installations DVD. 

Installationsprogrammet skall starta inom 30 
sekunder och en Välkomstskärm visas. 

4. Klicka på Next. 
5. Välj de produkter du vill installera och klicka på Next 
6. Klicka på Next. 

Licensavtalsskärmen visas. Next knappen kan 
aktiveras först när ‘I accept the terms of 
the license agreement’ är markerat. 
Tips!  Licensavtalet kan printas ut genom att klicka 
på Print-knappen. 

7. Välj acceptera och klicka på Next. 
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8. På skärmen visas Välj Komponenter. BERNINA 
Broderi Software checkboxen är alltid vald. Om du 
vill installera fler språk, markeras även Install extra 
languages 

9. Välj de komponenter, som skall installeras och klicka 
på Next 

10. På skärmen visas Välj Installationsmappar 
• För att acceptera vald mapp, klicka på Next. 
• För att ändra placering, klicka på Browse, och ange 

en befintlig eller upprätta en ny mapp och klicka på 
Next. 

 
Observera Systemet visar denna varning, om det finns 
en befintlig installation i den valda mappen. 
 

11. På skärmen visas Välj Installationsmappar. Välj 
den mapp där motiven skall sparas. 
Den fabriksinställda placeringen är C:\My Designs – 
Embroidery Software 6. Broderierna, som medföljer 
programmet, är sparade i denna mapp. 

• För att acceptera vald mapp, klicka på Next. 
• För att ändra placering, klicka på Browse, och ange 

en befintlig eller upprätta en ny mapp och klicka på 
Next. 
Om du väljer att installera programmet i samma 
mapp som en tidigare version, blir den gamla 
versionen sammankopplad med den ny versionen. 
 

Observera att dina egna motiv blir varken raderade eller 
överskrivna under installationen, men de gamla motiven 
som medföljde skrivs över av nya med samma namn.  
12. Klicka på Next 

Om din PC redan innehåller en äldre version av BERNINA Broderi Software: 
• Då blir du ombedd att avinstallera den tidigare versionen(-erna). Om du accepterar detta,  

avinstalleras tidigare version (-er). 
• Den tidigare versionen sammankopplas med den nya versionen när PC’n omstartas.  

13. Klicka på Next 
Ready to Install skärmen visas 

14. Klicka på  Install för att fortsätta 
Nu blir du ombedd att sätta i din dongle. 
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Om du installerar ett uppdateringspaket, kommer du 
därefter att bli ombedd att även sätta i din gamla 
dongle. 

15. Klicka på Next 

Setup Status skärmen håller dig informerad om 
installationsprocessen. CorelDRAW® Essentials 4 
installeras som en del av ditt normala BERNINA 
Broderi Software i installationen. 
När installationen är klar visas dialogboxen 
Installation Complete. 

16. Klicka på Finish för att avsluta installationen. Du får 
möjlighet att omstarta den nya installationen. Du 
ombeds att starta om direkt. En genvägsikon 
placeras på datorns skrivbord och i Start Meny 
Program gruppen.  

Om du uppdaterar från en tidigare version kommer 
sammankopplingsprocessen att ta lite tid – upp till  
15 min – och en DOS skärm visas. 
Alla ändringar du har gjort i ditt gamla BERNINA Quilter 
tygbibliotek kopplas nu samman med den nya 
installationen. Installationen sammankopplar även 
användardefinierade mönster och motiv. 
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Grundprinciper 
 
För att använda BERNINA Broderi Software, 
är det viktigt att kunna grundprinciperna, som 
tex. starta upp och öppna, designa och spara 
ett motiv. När BERNINA Broderi Software är 
öppnet, används kommandon eller ikoner 
och dialogboxar för att nå sitt mål. 
Kommandona väljs på samma sätt som i 
andra MS Windows® program – genom hjälp 
av menyer eller verktyg. 
BERNINA Broderi Software har ett stort urval 
av rena ART filer, men kan också arbeta 
med andra broderi-filformat från datorn, 
USB- stick eller CD ROM.  
BERNINA Broderi Software gör det möjligt 
att arbeta med ett stort urval av standardramar. För bra anpassning av flera motiv eller vid 
storleksändring är rutnätslinjerna en bra hjälp. Den viktigaste dialogboxen i BERNINA Broderi 
Software är Object Properties (objektegenskaper). Denna och Effekt dialogboxen, finns kvar 
framme på skärmen tills dess du väljer att släcka ner dom. 
 
Observera att: Detta avsnitt beskriver hur du startar BERNINA Broderi Software, och var du hittar 
tillgängliga kommandon och verktyg. Det täcker de grundläggande principerna om hur du öppnar, 
skapar eller sparar motiv-filer. Det förklarar, hur du aktiverar ramar och rutnät, och det täcker 
användning av objektegenskaper. 
 
BERNINA Broderi Software interface 
BERNINA Broderi Software är integrerat med CorelDRAW ® Essentials 4 i en enkel applikation så 
du kan designa, inte bara broderier, utan också multi-media design. Applikationen har sin egen 
arbetsplats eller 'Designfönster ' och är integrerat i själva softwaren, så man arbetar i två olika 
fönster: Art  Canvas (CorelDRAW ® Essentials 4 ) och Embroidery Canvas (Broderi Software). Ett 
tredje fönster som man kan arbeta i är Hoop Layout (ramlayout), som används vid multi-hooping 
av stora motiv (finns endast i DesignerPlus). 

 

 
Starta BERNINA Broderi Software 

 

Dubbelklicka på BERNINA Broderi Softare ikonen på MS Windows®  skrivbordet eller 
öppna via Windows Starta > Program  

 
BERNINA Broderi Software kan öppnas direkt från skrivbordet eller från MS Windows® Start 
meny. 
Som grundinställning öppnas programmet direkt i Embroidery fönstret. Här kan du designa och 
redigera broderiobjekt genom att använda stygnsättningsverktygen. 
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Skärmbilden härunder visar alla de olika verktyg som finns i BERNINA DesignerPlus. Kanske har 
du inte tillgång till alla dessa olika verktyg, det  beror på vilket program du har. 

Titellinje 
Menylinje 

 
Allmän verktygslinje 

 
Söm- och färglinje 

 
Redigeringsverktygslinje 

 
Stygnsättningsverktygslinje 

 
Justeringsverktygslinje 

 
Utsmyckningsverktygslinje 

 
Fönstrets flikar 

 
 
 
 
 

Statuslinje 
 
Observera att: Verktygslinjerna är flyttbara, och kan placeras till vänster, höger, längst upp eller 
längst ner i fönstret. Placeras Söm- och färglinjen lodrätt visas inte Outline- och Fillmenyerna. 
Placera därför denna vågrätt. Se även sidan 16. 
Anpassa fönstret genom att visa / dölj rutnät eller ändra dess dimensioner, samt visa och dölj 
verktygslinjer. Se även visa rutnät på sidan 15. 
 
Dockning 
BERNINA Broderi Software innehåller dockninsgmenyer. Color Film, Carving Stamps, Morphing 
Effects och Overview Window kan alla användas som ”flytande” menyer på skärmens högra 
sida. 

För att få större arbetsplats på skärmen 
kan det vara en fördel att sätta 
dockningsmenyerna i ”vila”.  
När de är i ”vila” visas flikarna uppifrån 
och ner på höger sida.  
Alla dockningsmenyer kan ”fästas” eller 
minimeras. Genom att föra musen över 
fliken ”flyter” menyn fram, så man kan 
arbeta med den.  
Den minimeras automatiskt, när den inte 
används.  
För att ”fästa” dockningsmenyn , klickar 
man på x uppe till höger som bilden 
visar. 
 

Teckenstift 
 
 
 
 
 
 
 
”Vilande” Dockningsmeny 

 
Statuslinje 
Statuslinjen längst ner på skärmbilden visar information beträffande den aktuella markörpositionen 
samt vägledning vid användning av de olika verktygen. 

     
Stickord Motivets bredd 

och höjd 
Nålpositionsplacering 

X, Y, L och A 
Stygn- 
antal 

Zoom 
faktor 

Filtyp 



 
 

 
Side ~ 12 ~ 

 

Informationen innehåller 

• Till vänster på linjen ges de stickord  som ger dig instruktion om vad du skall göra 
när du arbetar 

• Motivets bredd och höjd 
• Nuvarande nålpositionsplacering (X/Y), längd (L) och vinkel (A) på stygnen. Se även mätning 

på skärmen på sidan 16 
• Totalt stygnantal i motivet 
• Zoomfaktor 
• Längst till höger anges filtyp. BERNINA Broderi Software original ART-motiv blir klassificerade 

i 4 ”grader” beroende på hur filen är skapad. ART Grade A ger det bästa resultatet. 
 
Arbete med motivfiler 
BERNINA Broderi Software sparar motiv som original ART- filformat. Detta format innehåller 
all nödvändig information både för att brodera motivet och för att utföra ändringar senare. Man kan 
öppna ett stort urval av originalfiler, såväl som andra broderifilformat från PC’ns hårddisk, USB- 
stick eller CD ROM drev. Motiven kan sparas som ART eller som andra filformat. 
 
Varning: ART-filer, som är skapade i en nyare softwareversion kan inte öppnas i en äldre version. 
Om du försöker detta, kommer programmet att ge besked om, att du måste uppdatera din version. 
 
Öppna ett motiv 

 

 
Använd Öppna ikonen (i den allmänna verktygslinjen) för att öppna ett befintligt motiv. 
 

BERNINA Broderi Software kan förutom sina egna ART –filer öppna ett stort urval  
broderifiler. Original ART -motiv indelas i fyra kategorier beroende på hur filen är skapad. Se även 
Starta BERNINA Broderi Software på sidan 10. 

Observera: Som grundinställning är motiven automatiskt grupperade när de öppnas eller placeras 
i ett annat motiv. 
 
Så här öppnas ett motiv 

1. Klicka på Open / Öppna ikonen. Open / Öppna boxen 
visas. 

2. Välj en mapp från Sök i / Look In listan 
Observera: Man kan också öppna motiv som är sparade 
på USB stick eller CD 
3. Om motivet inte är en ART fil, väljer man en filtyp från 

Filtyp / Files of Type listan. 
4. Välj ett eller flera motiv. 

• För att välja flera motiv efter varandra håller man 
ner Shift- tangenten när man klickar. 

• För att välja flera motiv håller man ner Ctrl-
tangenten när man klickar. 

5. Markera Preview- boxen för att titta på motiven och 
motivinformationen. Här får man information om stygn- 
och färgantal, motivets höjd och bredd samt software- 
version. 

6. Klicka på Open / Öppna 
 

 

 
 

Ursprungligt  ART- motiv
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Observera: Motiv kan även öppnas från minnet i broderimaskinen eller från ett BERNINA design 
kort/USB stick. Med en MAGIC -box kan man också öppna broderikort från andra leverantörer. 

 
Starta ett nytt motiv 

 
Använd Nytt- dokument ikonen (i den allmänna verktygslinjen) för att öppna en ny tom sida 
med NORMAL mall. 

 
När BERNINA Broderi Software öppnas, skapas ett nytt dokument  automatiskt– Design 1 – som 
är klart att börja arbeta med. Som grundinställning är Design1 upprättat med en NORMAL mall. 
Mallen innehåller förinställda inställningar, som gör det enkklare och snabbare att 
stygnsätta. När ett motiv skapas via en mall, kopieras mallens värden till det nya 
dokumentet. Man kan också upprätta personliga mallar. 

Så här startas ett nytt motiv 
1. Klicka på NEW / Nytt ikonen. Ett tomt 

dokument baserat på en NORMAL mall 
öppnas. 

2.  För att använda en personlig mall väljer 
man Fil > New och New boxen öppnas. Om 
endast NORMAL -mallen finns visas New 
dialogboxen inte. 

3. Välj önskad mall och klicka på OK. 

  

 
 
 

Välj önskad mall

 
Spara motiv 

 
Använd Spara- ikonen (i den allmänna verktygslinjen) för att spara ett motiv. 

 
Motiv i BERNINA Broderi Software kan sparas såväl som rena ART format som många 
olika icke originalbroderiformat. När ett motiv sparas, sparas filnamnet, placeringen och 
formatet samt de ändringar som är gjorda. När ett befintligt motiv sparas under ett nytt namn 
samt till en ny placering eller format, skapas en kopia av originalmotivet. 
 
Tips:  Kom ihåg att spara dina motiv redan i början av uppgiften och spara ofta. Vänta inte tills 
arbetet är färdigt. För att spara ändringar i en fil, men ändå spara originalfilen, används Save As.   
Först när ett motiv är sparat, kommer ändringarna att sparas när man klickar på Save- ikonen på 
verktygslinjen. 
 
Så här sparas ett motiv 

1. Klicka på Save ikonen. Första gången 
motivet sparas öppnas Save As boxen. 

2. Välj mappen där motivet skall sparas i 
Spara i / Save as listan. 

3. Skriv in motivets namn i Filnamn / File 
name  

4. Välj ett filformat i Filtyp / Save as type 
5. Klicka på  Spara. 

Observera  Man kan också skriva över motiven 
till minnet i din broderimaskin eller till ett 
BERNINA USB stick. Med Magic Box kan man 
skriva över till andra broderikort. 
 

 
 
Mappe 
indeholdende 
motiver 
 
 
 
 
 
Motiv navn 
 
Filtype 

 



 
 

 

 
Motivexempel och artwork 
BERNINA broderi Software innehåller 
hundratals färdiga stygnsatta motiv 
inklusive  många nya vackra ornament 
och mallar för stygnsättning. Motivfiler 
(ART-filer) och bildfiler (BMP, JPG och 
WMF filer) finns i My Designs – 
Embroidery Software 6 mappen. Art-filer 
är indelade i kategorier som Animals, ART 
Design osv. Bildfiler som skall användas 
som mall finns i Artwork-mappen. Art-fil från mappen 

”Ornaments” 
Cornucopia.ART

 
 
Bildfil från mappen ”Artwork”  
Sun.wmf 

I BERNINA Portfolio visas ikoner av broderimotiven samt motiv- 
information. Man kan filtrera innehållet av visningen i fönstret till att 
endast innehålla särskilda broderifiltyper.  
 

CorelDRAW ® innehåller ett stort urval av clipart’s, som kan 
användas som mall vid stygnsättning av ett broderi eller 
konverteras direkt till broderi. 
 
Varning: De inkluderade artworks (cliparts) och broderimotiven får 
endast användas för personligt bruk – det är icke tillåtet att 
använda dem för kommersiellt bruk. Även om cliparts konverteras 
till broderi är det ändå copypyrightskyddade. 
 
Ramar och rutnät 
Tyget skall spännas upp i en ram innan man kan börja brodera. BERNINA Broderi Software har ett 
stort urval av ramar att välja bland. 
Använder man rutnätet är det enklare att placera motiven snyggt i förhållande till varandra. 
 
Visa ram 

 
Klicka på Visa Ram (i den allmänna verktygslinjen) för att se ramen. Högerklicka på ikonen 
för att ändra inställningarna. 

 
När ett nytt motiv skapas, visas den ram som senast användes. Efterhand som man tillför 
objekt, flyttar ramen sig automatiskt, så motivet hela tiden är placerat mitt i ramen. 
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Så här visas ramen 
 
• Klicka på Show Hoop ikonen för att visa ramen 
• Klicka en gång till på Show Hoop ikonen för att dölja ramen 

 

 
Visa rutnät 

 
Klicka på Show Grid (i den allmänna verktygslinjen) för att se rutnätet. Högerklicka på 
ikonen för att ändra rutnätets inställningar. 

Använd rutnätet till hjälp för att få en bra placering av motivet. Rutnätet kan visas eller döljas. 
 
Tips: Rutnätets mellanrum kan ändras genom att högerklicka på ikonen. Snap to Grid kan också 
tändas och släckas. 
 
Så här visas rutnätet 
 
• Klicka på Show Grid ikonen för att visa rutnätet 
• Klicka en gång till på Show Grid ikonen för att dölja rutnätet 

 

 
Mäta avstånd på skärmen 
Använd Measure ikonen för att mäta avstånden på skärmen. 
Mät avstånden mellan 2 punkter genom att använda Measure kommandot. Detta kommando visar 
koordinaterna, avstånden samt vinkeln mellan 2 punkter, som väljs med musen. Läs av måtten i 
Status linjen eller i infoboxen. 
 
Tips:Zooma in före mätningen för att uppnå bästa resultat. Måtten är alltid aktuell storlek och 
påverkas inte av zoomfaktorn. 

Så här mäter man avstånd på skärmen 
1. Välj View > Measure eller tryck på M på tangentbordet. 
2. Klicka på startpunkten. 
3. Flytta musen till punkten (se bild), varifrån mätningen skall 

göras och håll musen stilla. Följande information visas i Status 
Linjen: 
• Positionens koordinatorer vid slutpunkt. (X=, Y=). 
• Linjens längd (L=). 
• Linjens vinkel i förhållande till den vågräta linjen (A=). 

Måtten visas i mm eller inches, beroende på valda 
inställningar i MSWindows® Control Panel. 

4. Tryck på ESC för att avsluta 

 
Måtten kan avläsas i infoboxen eller i 

Statuslinjen  
 



 
 

 

 
Att använda kommandon och verktyg 
När BERNINA Broderi Software startats, skall du använda kommandon eller ikoner och 
dialogboxar för att nå ditt mål. Du väljer kommandona i BERNINA på samma sätt som i andra 
MSWindows® program – från menyer och verktygsboxar. De mest användna kommandona finns 
även som genvägstangenter på tangentbordet. 

Att välja kommandon från verktygslinjen 
Verktygsboxarna är ett snabbt och enkelt sätt att välja ett kommando. Vänsterklicka på ett verktyg 
för att aktivera kommandot, eller om det går, så högerklicka för att se kommandots egenskaper. 
 
Så här väljs kommandon i verktygsboxarna 
1.  Placera markören på en ikon. Beteckningen på verktyget kommer fram i en liten box. 
2. Klicka på ikonen för att aktivera kommandot. 
3. Högerklicka för att justera inställningar eller aktivera ett annat kommando 

• Om ikonen har både vänster- och högerklicka kommandon, delas beteckningarna med ett 
snedstreck (/). Tex. vid Scale by 20% Down/Up ikonen kan man förminska objektet 20% 
genom att vänsterklicka och förstora 20% genom att högerklicka. 

• Med många av verktygen kan man högerklicka och komma direkt till Objektegenskaper. 
Skall man skriva text, kan man tex. högerklicka på Lettering så kommer Object Properties 
(Objektegenskaper) dialogboxen fram. 

 
Observera: Objektegenskaperna kan ändras med eller utan att objektet är valt. Är objektet valt, 
påverkar ändringar bara det valda objektet. Är inget objekt valt, påverkar ändringarna kommande 
objekt. 
 
Ångra och Gör om-kommandon 

 
Använd Undo (allmänna verktygslinjen) för att ångra ett kommando 

 
Använd Redo (allmänna verktygslinjen) för att göra om ett kommando 

 
De flesta kommandon kan ångras och om du ändrar dig, kan kommandot göras om. BERNINA 
Broderi Software kommer ihåg de senast gjorda kommandona som använts. 
 
Flytta och placera verktygslinjer 
Verktygsboxarna är ett snabbt och enkelt sätt att använda för att ge en BERNINA Broderi Software 
ett kommando. 
Verktygslinjerna är flyttbara, vilket innebär att du själv bestämmer var de skall placeras. 
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Så här flyttas och placeras verktygslinjer 
För att flytta en verktygslinje till en bättre placering, håller man ner 
musknappen samtidigt som man flyttar linjen. 
 
• Verktygslinjen kan placeras till vänster, höger, upptill eller nertill. 
• Den kan placeras var som helst på skärmen. 
• För att återställa verktygslinjen till sin normala plats så 

dubbelklickar man på titellinjen 

Objektegenskaper 

 
Använd Object Properties för att ställa in egenskaperna för hela motivet eller det valda 
objektet. 
 

 
Motiv designade i BERNINA Broderi Software består av olika broderiobjekt. De kallas objekt för att 
dom är enskilda enheter, som kan ändras individuellt. Varje objekt har bestämda karakteristika 
eller egenskaper så som färg, storlek, placering osv. Den viktigaste dialogboxen i BERNINA 
Broderi Software är Object Properties. Här ändrar man enskilda objekts egenskaper.  
 
Så här används objektegenskaper 
 
1. Öppna boxen Object Properties på ett av följande 

sätt: 
• Klicka på Object Properties ikonen 
• Välj Settings > Object Properties 
• Dubbelklicka eller högerklicka på ett objekt 

2. Välj ett fönster för att öppna den funktion, där 
egenskaperna som skall ändras finns. 

3. Egenskaperna ändras genom att skriva in ett värde, 
välja från meny, markeringar m.m. 

 
 

4. Klicka på Effect knappen för att öppna en box med 
mer specialiserade egenskaper såsom 
underlagsstygn, texturerade kanter, anpassad 
utfyllning m.m. 

 
Observera  Denna dialogbox har en Properties knapp, 
som gör det möjligt att växla fram och tillbaka mellan 
Effects och Object Properties dialogboxarna. 
 
Tips: För att förenkla arbetet och kunna se de enskilda 
inställningarna visas dessa även som en grafisk visning. 
Dessa visas när musen placeras på ordet. Tex. när 
musen placeras på Stitch Spacing , visas grafiskt att 
det är mellanrum mellan stygnen. 
 
5. Ändringar på motivet eller objektet görs genom att 

klicka på Apply knappen eller trycka Enter på 
tangentbordet. 
• Om ett eller flera objekt är valda utförs ändringen  
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Side ~ 18 ~ 

på alla valda objekt 
• Om inga objekt är valda, utförs ändringen på den 

generella inställningen och kommer att påverka 
alla nyskapade objekt. 

• Har man gjort ändringar i flera funktioner, blir alla 
ändringar urförda. 

6. Klicka på Save to Template för att spara 
inställningarna för en gällande mall. Dessa blir 
grundinställningarna, varje gång en fil upprättas på 
denna mall. 

7. Klicka på Discard eller Esc tangenten på 
tangentbordet för att annullera ändringarna. 

8. Klicka på OK för att stänga boxen och annullera 
ändringarna. 
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Multimediaövning 
I denna övning kommer du att uppleva hur enkelt det är att arbeta med multimediamotiv i 
BERNINA Broderi Software. Här blir digitalt tryck kombinerat med broderi för att skapa ett 
multimediamotiv. Meningen är att man både skall göra ett avtryck och brodera på framstycket på 
en vit T-shirt. 

 

Det printade motivet skall printas på överföringspapper på en vanlig printer. När man använder 
överföringspapper, skall motivet spegelvändas innan det printas. Därefter stryker man på det på T-
shirten. Kontrollera om det i printens utskriftsfunktion går att välja överföring till T-shirt, för i så fall  
spegelvänds motivet automatiskt, alternativt om motivet kan spegelvändas vid utskrift. Följ 
nedanstående steg för att färdigställa arbetet. 

Börja så här 

 

Dubbelklicka på BERNINA Broderi Software ikonen på skrivbordet. 
 

 

Motivet är anpassat till framstycket på en T-shirt och mäter ca 148 mm x 105mm. När 
broderimotiven är insatta skall man förminska, så de passar dessa mått. Som utgångspunkt 
använder vi ett av motiven som medföljer softwaren. 

Tips: Ett stort urval av broderimotiv och teckningar (artwork) medföljer BERNINA Broderi 
Softwaren. Dessa är bra att använda som utgångspunkt för dina egna motiv. Dessutom finns det i 
mappen ”Tutorials” alla de motiv som skall användas till denna och andra övningar. De färdiga 
resultaten finns också i denna mapp. Kanske vill du se det färdiga resultatet före eller efter du är 
klar med övningen.   

1. Klicka på New/Nytt ikonen eller välj 
File > New 

2. Byt till Art Canvas 
 

3. Välj A6 som tygstorlek i dropdown 
listan och klicka på Landscape 
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4. Skifta tillbaka till Embroidery Canvas och välj File 
> Save as.  
Save as dialogboxen öppnas 

5. Upprätta evt. en mapp som heter ”Quick Start 
Guide” Skriv in ett passande namn – tex. 
”Multimediaövning” – i Filnamn och klicka på 
Spara.  Därefter behöver man bara klicka på Save 
ikonen eller trycka Ctrl+S för att spara ändringar. 

Observera: Om du stänger arbetet och startar upp det igen så var uppmärksam på att objekten 
kan vara grupperade. Om så är fallet  – så kom ihåg att avgruppera objekten. 

Importera och placera clipart 

 
Använd Load Picture (Image-verktygslinjen) ikonen för att läsa in en bild som skall 
användas som mall. 

 

1. Välj Art Canvas. Klicka på Load 
Picture. Import dialogboxen öppnas 

2. Sök mappen My Designs – 
Embroidery Software 6 och välj 
Tutorials > Multimedium  mappen 

3. Välj “Grand Piano.CDR” filen och välj 
Import 

4. Tryck på Enter på tangentbordet för 
att placera teckningen på sidan 
 
Tips: Motivets storlek kan avläsas i 
Property (Egenskap) linjen 
 

5. Detta clipart är för stort till vårt design. 
Håll ner vänster musknapp på en av 
de svarta fyrkanterna i hörnena för att 
förminska motivet, så det får plats på 
papperet 

 
 
 
                         Motivstorlek 

Använd mittkontrollpunkten till att placera bilden 

 
Drag och flytta punkterna i hörnen för att förminska bilden 
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Konvertera teckningar till broderi 

 
Använd Art Verktygsboxen > Ellips-verktyget för att rita ellipsformer    

 
Använd Art Verktygsboxen > Konvertera vektorgrafik till broderi  

 
Välj Visa Ram (allmänna verktygslinjen) för att se ramen. Högerklicka med musen för att 
välja en ny ram 

 
Nu skall vi rita en ram till våra bilder som skall konverteras till broderi. 

1. Välj Ellips ikonen i Art Toolbox 
2. Rita in en ellips som visas nedan. Detta blir den 

broderade ramen till våra bilder 

 
Använd mittkontrollpunkten för att placera bilden 

 
 
Tips: Justera ellipsens storlek genom att skriva in 
måtten 65.0 x 73.0 mm i Propertylinjen  

 
Välj ellipsikonen 

3. Skapa en kopia av ellipsen genom att använda Edit 
> Copy/Paste funktionerna. Objektet kopieras nu 
och kopian ligger ovanför originalet. Detta skall vi 
använda senare som en ”PowerClip” ram för att 
placera bilden i den broderade ramen 

 
Tips: Kontrollera Object Manager för att vara säker på att ellipsen 
är kopierad 
 
 

4. Innan ramen skall konverteras till broderi ändrar vi 
färg och bredd på konturen i Object Properties 

 
 
Tips: Ge den kopierade ellipsen samma färg. När 
motivet printas matchar ramen trådfärgen. 
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5. För att konvertera till broderi, väljer vi bildramen, och 

klickar på Convert Vectors to Embroidery i Art 
Toolbox linjen.   
BERNINA Broderi Softaware skiftar till Embroidey 
Canvas och konverterar automatiskt det valda 
objektet till broderi. 

6. Ställ in den sömtyp och trådfärg du vill ha i Stitch 
och Color linjen. 

 
Tips: I Color / Färgmenyn kan man söka efter 
trådfärger antingen genom att ange färgkoden eller 
namnet på färgen. När färgen hittats väljs assign för 
att ersätta med den valda trådfärgen 

 

Ändra stygntyp    Ändra färg 

 
7. Använd Setting > Fabric display för att välja en 

passande bakgrundsfärg, som matchar tyget som 
skall tryckas på. 

  
Välj bakgrundsfärg eller tyg 

8. Högerklicka på Show Hoop ikonen för att välja en 
passande broderiram till motivet. Till detta projekt 
väljer vi ”artista 255 x 145 Oval” ram  

 
Tips: Som standard centrerar ramen sig själv runt 
motivet. Om du själv vill välja motivets placering i 
rammen väljer man Manual > Set Hoop Center 
 
9. Klicka på Show Hoop ikonen för att stänga för 

visning av ramen 

 
Lägga till text till motivet 

 
Använd Text / Lettering ikonen (Digitize-verktygslinjen) för att skriva in text direkt på 
skärmen 

 
Använd Forma om/ Reshape Objekt ikonen (Edit-verktygslinjen) för att forma om texten 

Så här lägger man till text på motiv 

1. I Embroidery Canvas högerklickas på  Lettering / 
Text verktyget. Object Properties boxen öppnas. 

2. Skriv in texten – I’m a musician! – och välj en 
typskrift från Alphabet listan. 

3. Välj en form i grundlinjen och Apply.  



 
 

4. Starta digitizingtextens böljande grundlinje och 
tryck på Enter när du är färdig. En vänsterklick på 
musen ger fyrkantiga punkter och en högerklick ger 
runda punkter. 

 

5. Använd Reshape Object ikonen för att justera 
grundlinjen. 

 
Tips: Piltangenterna på tangentbordet kan användas 
till att finjustera textens placering 
 
 

Sätta in broderimotivet 

 
Klicka på Färg / Color Film (allmänna verktygslinjen) för att öppna Color filmen, där man 
kan flytta om objekternas broderiturordning 

 
Klicka på Visa Individuella Objekt / Individual Objects (Color Film- verktygslinjen) för att se 
varje enskilt objekt 

 

1. I Embroidery Canvas väljer vi  File > Insert 
Deign.  
Öppna boxen öppnas 

2. Leta upp Tutorials > Multimedium mappen och 
välj broderifilen ”Music Notes”  

3. Klicka på Öppna. Motivet öppnas i det nuvarande 
fönstret. 

 

4. Tryck CTRL + U för att avgruppera motivet. Flytta 
motivet till den plats som visas på bilden. 

 
Tips: Håll ner vänster musknapp på en av de svarta 
fyrkanterna i hörnena för att ändra storlek, riktning och 
placering. 
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5. Byt eventuellt färg på de enskilda objekten 
6. Använd Color Film för att kontrollera 

broderiturordningen på motivets objekt. Placera 
dem som visas på bilden genom att flytta runt dem 
i  Color Film boxen. 

 
Sätta in bild / foto 

 
Använd Image > Load Picture ikonen för att läsa in den bild – bitmap eller vektor -  som 
skall användas i BERNINA Broderi Software 

 
Använd Visa Broderi/Show Embroidery ikonen i Art Canvas fönstret för att tända och släcka 
för visning av broderiet 

 
1. Byt till Art Canvas. 
2. Välj Load Picture ikonen i Image (bilder) verktygslinjen. 

Import boxen öppnas. 
3. Leta uppl Tutorials > Multimedium mappen och välj 

”Young Musician” bilden. 
4. Välj Import. Bilden placeras i fönstret. 
5. Håll ner vänster musknapp på en av de svarta 

fyrkanterna i hörnena för att anpassa storleken eller skriv 
in värdena i Property linjen. 

Skriv in måtten 

 
 
Placera bilden i ramen 

1. Släck för visning av broderiobjekten genom 
att klicka på Show Embroidery ikonen i 
View Mode linjen. 

2. När bilden är vald, väljs Effects menyn och 
här väljer vi PowerClip > Place Inside 
Container 

3. Placera musen på ramen och klicka. Bilden 
sätts in och centreras automatiskt i ramen. 

 
Flytta bilden i ramen för att placera den  
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4. Är bilden inte bra kan detta rättas till i 
Effects > PowerClip > Edit Conditions. 
Rätta till storleken eller placeringen. 

5. När du är nöjd med resultatet väljs Effects 
> PowerClip > Finish Editing this Level. 

 

 
 

6. Tänd för visning av broderiet genom att 
klicka på Show Embroidery ikonen i View 
Mode linjen. 
 

  
Tips: Använd Object Manager om bilden skall 
placeras framför flygeln. 

 

 

Anpassning av broderi och digital printning 

 
Använd Print Preview (allmänna verktygslinjen) för att se ett arbetsark av motivet innan det 
printas 

 
Använd Print (allmänna verktygjslinjen) för att printa ut motivet 

 
För att vara säker på, att broderiet och printet kommer att passa varandra, skall du visa BERNINA 
Broderi Software var broderiet skall börja. För att göra detta skall man printa ut ett arbetsark som 
anpassas motivets mitt på tyget i ramen.. 

1. Byt till Embroidery Canvas. 
 
Observera: När vektorgrafiken visas, kan du inte se 
bilden i ramen. 
 
2. Släck  Artistic View (tryck T på tangentbordet) och 

kontrollera start och slutpunkterna genom att titta på 
en simulering av broderiet på skärmen. Välj View >  
Slow Redraw. 
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3. Klicka på Print Preview ikonen. Print Preview 
ikonen öppnas. 

4. Välj Landscape och klicka på Options knappen. 
Print Options boxen öppnas. 

5. Välj det du har användning för genom att markera i 
fyrkanten och klicka OK. 

6. Välj Print Now knappen för att printa ut en kopia av 
arbetsarket. Använd detta för att anpassa tyget med 
motivet mitt i ramen. 

 
Välj hela motiv eller valda objekt 

 
Välj de broderielement som skall printas

 

Skicka motivet till printen 
Nu skall motivet printas. Detta är roligt men kan också vara lite besvärligt. Först skall motivets 
grafiska del printas. Här skall vi använda överföringspapper och en vanlig färgprinter. Motivet skall 
spegelvändas vid printningen och därefter strykas på T-shirten. Därefter skall T-shirten spännas 
korrekt upp i ramen så broderiet passar med printet. Med lite övning blir du en expert på detta på 
nolltid. 

Printa den grafiska delen av motivet 

 
Använd Art Canvas > View Mode > Show Embroidery för att tända och släcka visning av 
broderiobjekt 

 
Använd Print ikonen för att printa ett motiv från Art Canvas  

 
Använd Visa Vektor / Show Vector ikonen för att tända och släcka visning av vektor- 
grafiken 

 
Använd Visa ram / Show Hoop ikonen för att tända och släcka visning av ramen 

 

Den del av motivet som skall broderas skall döljas så det inte blir printat på överföringspapperet.  

Tips: Om du inte har en digital printer, kan motivet sparas som en fil, som du kan ta med till en 
fotoshop och låta dom printa för dig. Välj File > Export > Save As Type >  
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1. Byt till Art Canvas  och släck  Show Embroidery 
(visa broderi) ikonen. Nu visas endast den grafiska 
delen. 

 

Endast det som visas på skärmen printas 

 

 
Tänd och släck  broderiobjekten 

2. Välj Print ikonen på Standard verktygslinjen för att 
öppna Print boxen 

3. För att se en realistisk bild så klicka på Preview 
knappen 

4. Genom att använda standard CorelDRAW print 
alternativ, kan du nu printa motivet digitalt på 
överföringspapper  

5. Klipp ut den del som skall användas, och stryk på 
det på T-shirten. Följ anvisningen på paketet med 
överföringspapper. 

 
Tips: Välj Properties (egenskaper/inställningar) 
knappen för att få möjlighet att välja papperstyp på den 
installerade printen. Om du kan välja T-shirt 
överföringspapper blir motivet automatiskt spegelvänt. 
Om inte, finns det en spegelvändningafunktion du kan 
välja. 

 
 

Klicka för att se de printar som är installerade 
 

 

 
 
 
 
Klicka för att se de objekt som printas 

 
Brodera broderimotivet 

 
Använd Visa Vektor / Show Vector ikonen för att tända och släcka visning av vektor- 
grafiken 

 
Använd Skriv till maskinen / Write to Machine ikonen för att överföra motivet till 
broderimaskinen 

 
Nu kommer den spännande biten – att brodera motivet på den printade bilden. Det är viktigt, att 
det printade motivet är centrerat likadant i ramen som på arbetsarket. 

 

Placera arbetsarket på ramen för att säkra att 
motivet blir centrerat i mitten av ramen 
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1. Byt till Embroidery Canvas och släck det 

grafiska motivet genom att välja Show Vectors. 
Nu visas endast broderimotivet på skärmen. 
 

 

Endast broderimotivet visas 

2. Spänn upp det printade motivet i ramen och 
kontrollera att det ligger i ramen som på 
arbetsarket. 

3. För att brodera motivet väljer vi Write to 
Machine i Allmä nna verktygslinjen. Write to 
Embroidery System boxen öppnas. Namn och 
ikon på motivet visas. 

Anpassa bilden till ramens mitt 
 

4. Beroende på broderimaskin sparas motivet på 
USB stick eller överförs direkt till maskinen, och 
är nu klart att broderas. 

 
Observera: Om nålens placering är i mitten av 
motivet blir motivet broderat så det passar den 
printade bilden på T-shirten. 
 

Broderiet skall passa perfekt med den printade delen 
av motivet 

 



 
 

 

 

BERNINA Broderisoftware Quick Reference Guide 
Embroidery Canvas 

 
Stygnsätt och redigera broderimotiv. Visar broderifigurer så väl som grafik. 
Visar en realistisk simulering av broderiet i 3D. 

 
BERNINA Broderi Software är integrerat med CorelDRAW ® Essentials 4 i en enkel applikation så 
du kan designa, inte bara broderier, utan ockå multi-media design. Applikationen har sitt egna 
arbetsfönster eller 'Design fönster ' och är integrerat i själva softwaren så man arbetar i två olika 
fönster: Art  Canvas (CorelDRAW ® Essentials 4 ) och Embroidery Canvas (Broderi Software). 
Ett tredje fönster man kan arbeta i är Hoop Layout (ramlayout), som används vid multi-hooping av 
stora motiv. Denna Quick Reference Guide visar detaljerat alla menyer och verktyg som kan 
användas i Embroidery Canvas fönstret. Samtliga beskrivna funktioner kan inte användas i alla 
produktnivåer.  

Art Canvas 

 
 

Läs in, redigera och spara grafik som mallar till stygnsättning till broderier. 
Innehåller alla ritverktygen i CorelDRAW ® Essentials 4. Man kan även   
konvertera vektorbaserade figurer och text direkt till broderiobjekt. 

  
Art  Canvas ersätter det tidigare ”Picture Mode” och innehåller alla ritverktygen i CorelDRAW ® 
Essentials 4 vilka erbjuder många spännande tekniker för ritning av grafiska objekt. Vektorgrafik 
eller text som ritas eller importeras i Art Canvas, kan konverteras direkt till broderiobjekt. Art 
Canvas arbetar tillsammans med många andra vektorgrafikfiler tex. Clipart. Som alternativ kan 
bitmapfiler sättas- eller scannas in och därefter stygnsättas eller användas som mall. 

Observera: För att få fullt utbyte av verktygen i CorelDRAW ® refererar vi till den elektroniska 
bruksanvisningen, som finns under Help > Graphics Help. 

Hooplayout 

 

Visning och redigering av flera ramar. Om broderiet är för stort för ramen, 
eller det ligger broderier fördelade över stora områden, kan Hoop Layout 
dela upp broderiet i flera ramar. 

 
Hooplayout ersätter det tidigare ”Multi-Hooping View”. Om ditt broderi är för stort för ramen, eller 
det ligger broderier fördelade över stora områden, kan man dela upp broderiet i flera ramar. I 
Hooplayout kan du ställa in placeringen och turordningen för varje enskild ram. 

Embroidery Canvas menylinje 
Embroidery Canvas menylinje innehåller rullmenyer som beskrivs nedan. Alla kommandon finns  
inte i EditorPlus. Några kommando är också tillgängliga i verktygsboxen. 

File / Filer 
New  Skapa en ny tom ram 
Open  Öppna ett befintligt motiv 
Close Stäng aktuellt fönster 
Portfolio  Öppna BERNINA Portfolio och välj ett motiv 
Cross Stitch  Korsstygnsprogram 
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Quilter  Kviltprogram 
Insert Design  Sätta in ett befintligt motiv 
Save  Spara ett  ktuellt motiv 
Save as  Spara ett aktuellt motiv med ett annat namn, placering eller format 
Save Design as Image Spara ett motiv som bild. Bilden kommer att se ut som den gör på 

skärmen 
Design Properties  Tillför information beträffande motivet som skall skrivas ut på arbetsark   
Print  Skriva ut motiv 
Print Preview  Visa utskrift. Skriver ut motiv från detta fönster 
Card/ Machine Read Läsa (öppna) motiv från BERNINA Design Card eller BERNINA broderi- 
 maskin 
Card/ Machine Write Skriva (spara) motiv från BERNINA Design Card eller BERNINA broderi-

maskin 
Write to Magic Box  Skriva (spara) motiv till Design Card i Magic Box 
Read from Magic Box Läsa (öppna) motiv från Design Card i Magic Box 
Recent File List Lista över senast användna filer. Klicka på filen för att öppna den 
Exit  Stänga alla öppna motiv och stänga ner 
Edit / Redigera 
Undo  Ångra kommando 
Redo  Gör om kommando 
Cut  Klipp – ta bort det valda och lägg det i utklippshållaren 
Copy  Kopiera det valda till utklippshållaren 
Paste  Sätta in – sätta in innehåll från utklippshållaren i designfönstret 
Duplicate  Kopiera det valda och placera det i aktuellt område 
Delete  Tag bort - radera det valda utan att placera det i utklippshållaren 
Select All  Markera allt - väljer alla objekt i motivet 
Deselect All  Frånvälja alla objekt i motivet 
Stitch Edit  Gå igenom och rediger broderiförloppet  
Smooth Curves Ändra raka linjer till kurvor 
Lettering  Ändra textinställningar 
Elastic Lettering  Forma om texten till perspektiv, böjd eller diamantformad 
Monogramming Personliga monogram med utvalda former, bårder och ornament 
Touch Up  Öppna ett annat bildprogram för redigering av bitmapgrafik 
Crop Image  Beskär en bild för att använda i PhotoSnap 

View / Visa 
By Color  Visa endast de valda färgerna i motivet 
Needle Points  Visa eller dölj nålpunkter 
Picture  Visa eller dölj bakgrundsbild 
Overview Window  Visa eller dölj översiktsfönster 
Show 1:1  Visa motivet i 1:1 
Show All  Visa hela motivet 
Center Current Stitch Visa mitten av motivet. Genvägstangent ”C” eller F6 kan ockå användas 
Previous View Gå tillbaka till sista visningen. Genvägstangent ”V” eller F5 kan ockå 

användas 
Zoom Out 2X  Zoomal 50% av nuvarande visning. Genvägstangent Shift + ”Z” eller F10 

kan ockå användas 
Zoom  Zooma in och ut med höger eller vänster musknapp. Genvägstangent F8 

kan ockå användas 
Zoom Factor Motivet visas i inskriven procent av faktisk storlek.  
Redraw  Gör om motivet 
Slow Redraw  Visning av motivets syturordning 
Hoop  Visa eller dölj ram och inställning av ramstorlek och position 
Grid  Visa eller dölj rutnät och inställning av rutnätsstorlek och mellanrum 
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Measure  Mätning av motivets storlek 

 
Arrange  / Ordna 
Start and End  Välj motivets start- och slutpunkter 
Stitch Sequence  Syturordning arrangeras automatiskt med minsta möjliga antal 

uppspänningar, färgbyten och trådklipp 
Sequence as Selected Välj objekternas syturordning 
Sequence to Start  Flytta objektet till broderiets start 
Sequence to End  Flytta objektet till broderiets slut 
Sequence by Color  Ställ in färgturordningen 
Color Film  Öppna Color Film boxen 
Mirror Horizontal  Vågrät spegelvändning 
Mirror Vertical  Lodrät spegelvändning 
Group  Gruppera flera objekt till ett objekt 
Ungroup  Dela upp grupperade objekt till enskilda objekt 
Break Apart  Dela upp monogram, applikationer, bokstäver till enskilda objekt 
Lock / Unlock All Lås eller lås upp objekt för att skydda dom vid stygnsättning eller 

redigering. Genvägstangenten ”K” eller Shift ”K” kan också användas 
Remove overlaps  Tar bort underliggande stygn, där  två objekt överlappar varandra 
Add Holes  Tar bort stygn från former (efterlämnar hål) 
Fill Holes Fyller ut hål i ett enskilt objekt 
Add Bottonhole  Tillför knapphål till motiv  
Pattern Stamp  Placerar ett mönster i ett motiv 
Close Object Stäng ett öppnat objekt med en rak eller böjd linje 
 
Settings  / Inställningar 
Thread Colors  Välj trådfärger till  motivet 
Fabric Settings  Justera tygtyp och inställningar 
Fabric Display  Välj bakgrundstyg och -färg 
Object Properties  Ställ in egenskaper för valt område 
Options  Ställ in egenskaper för skärmvisning 
Security  Inskrivning av koder vid uppgradering eller extra funktioner 
Display Setup  Kalibrering av skärmen 
Scanner Setup  Ställ in scanningsmöjligheter 
Create Pattern  Skapa och namnge mönster 
Create Border  Skapa och namnge bårder 
 
Window  / Fönster 
Cascade Visar de öppna fönstren ovanpå varandra/överlappade 
Tile Horizontally Visar de öppna fönstren sida vid sida vågrätt 
Tile Vertically Visar de öppna fönstren sida vid sida lodrätt 
(Title of Open Window) Välj mellan de öppna fönstren från listan 
 
Help  / Hjälp 
Help Topics Sök hjälp genom att skriva ett ämne  
Onscreen Manual  Öppnar instruktionsmanualen i Adobe Acrobat PDF format 
Quick Start Guide Snabb starthjälp 
Release Notes Noteringar om version 
About  Visar information beträffande BERNINA version 
Show Design Warning Visar en varning när man öppnar ett motiv, som inte passar att 

storleksändra 
BERNINA International Öppnar BERNINA´s internationella hemsida 
Home Page 



 
 

BERNINA Of America Öppnar BERNINA´s amerikanska hemsida 
Home Page 
Embroidery Online  Öppnar Embroidery Online´s hemsida 
 
Access Code Order Öppnar Access Code Order Form online 
Form 
Purchase Upgrade Köp softwareuppgradering online ( Gäller endast USA / Canada) 
on the Internet 
Install Upgrade  Installera softwareuppgradering online (Gäller endast USA / Canada) 
 
Viewing / Fönster 
Det finns 3 arbetsfönster i BERNINA Broderi Software. Under varje fönster visas olika verktyg. 
 

 

Hämta, redigera och spara bilder som bakgrund till broderimotiv.  
CorelDRAW ® Essentials 4 innehåller alla ritverktygen som 
erbjuder många spännande tekniker för ritning av grafiska objekt. 
Vektorgrafik eller text som ritas eller importeras i Art Canvas, kan 
konverteras direkt till broderiobjekt 

 

Bearbeta och forma om broderimotiv. 
Visar såväl stygnsatta områden som grafiska bilder. Visar en 
simulering av det färdiga broderiet i 3D 
 

 

Visar och redigerar multi-hoopings. Om broderiet är för stort för 
ramen, eller om det ligger broderier fördelade över stora områden, 
så kan man dela upp broderiet i flera ramar. 

  
 
BERNINA window toolbars / Verktygslinjer 
Designfönstret består av verktygslinjer som beskrivs nedan. Alla redskap finns inte i alla 
programnivåer. 
Några kommandon finns också som genvägar i rullmenyerna. 
 
Allmän verktygslinje 
Denna verktygslinje visas i Embroidery Canvas fönstret. 
 

 
Ny Samma som File > New 

 
Öppna Samma som File > Open 

 
Spara Samma som File > Save 

 
Printa ut Printa ut motiv med hjälp av aktuella printinställningar 

 Visa utskrift Samma som File > Print Preview 
 

 
Overför till 
maskin 

Samma som File > Card / Machine Write 
 

 
Överför från 
Magic Box 

Läs motiv från designkort med hjälp av Magic Box 
 

 
Överför till 
Magic Box 

Spara motiv till designkort med hjälp av Magic Box 
 

 
Klipp Samma som Edit > Cut 

 
Kopiera Samma som Edit > Copy 
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Sätt in Samma som Edit > Paste 

 
Ångra Samma som Edit > Undo 

 
Gör om Samma som Edit > Redo 

 
Visa rutnät Samma som View > Grid 

 
Visa ram Samm som View > Hoop 

 
Visa bild Samma som View > Picture 

 
Lys upp 
bakgrundbild Lys upp bakgrundsbilden så stygnen syns bättre 

 
Visa Vektor Visa/dölj vektorgrafik 

 
Visa Stygn Visa / dölj stygn 

 
Visa Artistic 
View Växla mellan Artistic View och Design View 

 
Visa tyg Visa / dölj tyg 

 
Objekt -
egenskaper Samma som Settings > Object Properties 

 
Automatiskt 
underlag 

Lägger automatiskt tilll underlagsstygn 
 

 
Texturerade 
kanter Lägger till texturerade kanter på objektet 

 
Färgfilm Samm som Arrange > Color Film 

 
Carving Stämpel Definierar ett mönster och ger struktur till ditt broderi 

 
Morfingeffekt Ändra broderimotiven med vackra effekter 

 
Zoom box Samma som View > Zoom Box 

 
Visa 1:1 Samma som View > Show 1:1 

 
Visa allt Samm som View > Show All 

 

Image / Bildverktygslinje 
Denna verktygslinje visas i Art Canvas fönstret 
 

 
Läs in bild Läs in grafiska bilder – bitmap och vektor – i BERNINA Broderi 

Software att använda som mall för stygnsättning eller annat 

 
Scanna in bild Scannar bilder direkta in i BERNINA Broderi Software 

 
Bildredigering Öppnar automatiskt CorelPHOTO-PAINT ® Essentials 4 för redigering 

av bitmapfiler 

 
Spara bild Spara bakgrundsbilden som en grafikfil – bitmap eller vektor 

 

Art / Stygnsättningsverktygslinje 
Denna verktygslinje visas i Art Canvas fönstret 
 

 
Konvertera Det valda vektorobjektet stygnsätts med fyllnads- eller kontursöm 
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vektor till broderi

 
Konvertera text 
till broderi Den valda vektortexten stygnsätts med satinstygn 

 

 
Edit / Redigeringsverktygslinje 
Denna verktygslinje visas i Embroidery Canvas fönstret 
 

 Väljverktyg Välj broderiobjekt för storleksändring, flyttning, spegelvändning eller 
rotering 

 
Polygonlasso Väljer irregulära områden eller former 

 
Forma om 
objekt Forma om valt objekt — och textobjekt 

 
Spegelvändning 
vågrät Samma som Arrange > Mirror Horizontal 

 
Spegelvändning 
lodrät Samma som Arrange > Mirror Vertical 

 
Rotera 45o 
CCW/CW Roterar objekt  45 grader vid varje klick (2 klick 90 grader osv) 

 

Storleksändrar 
med 20% 
ner/upp 

Storleksändrar objekt med 20% förändring. 
Vänsterklicka för att förminska objekt. Högerklicka för att förstora objekt 

 
Dubbelstygn Syr förloppet/stygnen 2 gånger i det valda objektet 

 
Tar bort 
överlappningar Samma som Arrange> Remove Overlaps 

 
Tillför hål  Tar bort stygn från former (efterlämnar hål) 

 
Fyll ut hål Utfyller hål i ett enstaka objekt 

 
Dela upp/skilja 
åt Samma som Arrange > Break Apart 

 
Färgblandning Digitalizer färgförlopp med 2 trådfärger 

 
Bildförarbetning Förbereder bitmapbilder för automatisk stygnsättning 

 
Konverterar 
broderi till vektor Det valda broderiobjektet konverteras till vektor 

 
Digitize / Stygnsättningverktygslinje 
Denna verktygslinje visas i Embroidery Canvas fönstret 
 

 
Automatisk 
stygnsättning Stygnsätter automatiskt en bearbetad bitmapbild 

 
Trollstav Stygnsätter enskilda områden i motivet 

 
Photosnap Gör om svart/vita eller färgfoton till broderi i en färg 

 
Öppna objekt Rita och stygnsätt öppna objekt 

 
Stängt objekt Rita och stygnsätt stängda objekt 

 
Frihandsteckning – 
öppet objekt 

Frihandsteckna broderikontur direkt på skärmen och se stygn- 
simuleringen under tiden du tecknar 
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Frihandsteckning 
stängt objekt Frihandsteckna stängda broderiobjekt 

 
Blockstygnsättning Stygnsätter hörn med böjda stygn 

 
Cirkel/oval Rita och stygnsätt cirklar eller ovaler 

 
Rektangel Rita och stygnsätt rektanglar eller kvadrater 

 
Text Bokstäver och ändringar av text 

 
Monogram Personligt monogram med utvalda former, bårder och ornament 

 
Autoapplikation Stygnsätt stängda applikationsområden 

 
Tag bort appl.söm Tar bort stygn vid överlappande applikationsformer 

 
Applikationsprogram Gör om objekt till applikationer inkl. bakgrundstyg 

 
Korsstygnsprogram Samm som File > Cross Stitch 

 
Kviltprogram Samm som File > Quilter 

 
 Craft Stitch / Utsmyckningsverktygslinje 
Denna verktygslinje visas i Embroidery Canvas fönstret 
 

 
Broderiförlopp Förenklar broderiförloppet för speciellt utvalda kontursömmar 

 
Svart kontursömnad   Stygnsätter ett öppet objekt med svart sömnad 

 
Svart sömnad Utfyller ett stängt objekt med svart sömnad 

 
Franska knutar kontur Stygnsätter ett öppet objekt med franska knutar som kontur 

 
Franska knutar Utfyller ett stängt objekt med franska knutar 

 
Spets Utfyller ett stängt objekt med spetssöm 

 
Frihandskviltning Utfyller ett stängt objekt med frihandskviltning 

 
Underlagsstygn Stygnsätter ett öppet objekt med underlagsstygn 

 
Konturstygn Stygnsätter ett öppet objekt med konturstygn 

 
Fancy stygn Utfyller ett stängt objekt med fancy stygn 

 
Ripple Utfyller ett stängt objekt med stygn som sys som en spiral 

 
Stitch and Color  / Stygn- och färgverktygslinje 
Denna verktygslinje visas i Embroidery Canvas fönstret 
 

 Kontur Välj stygntyp till kontur på nya och valda objekt 

 Typ av konturstygn Visar typ av konturstygn till valt objekt 

 Fill Visar stygntyp för utfyllnad till det valda objektet 

 Stipple Run Visar typ av utfyllnadsstygn till valda objekt 

 Stygnvinkel/ värde Ställer in stygnvinkeln för valda stängda objekt 
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Tar bort 
stygnvinkel Tar bort stygnvinkeln från stängda objekter 

 Stjärnfyllnad Det valda objektet stygnsätts med stygn från mitten 

 Vågfyllnad Stygnen följer en våglinje i det stängda objektet 

 Färglista Lista över trådfärger som använts 
 

Arrange  / Justeringsverktygslinje 
Denna verktygslinje visas i Embroidery Canvas fönstret 
 

 
Gruppera Samma som Arrange> Group 

 
Avgruppera Samma som Arrange> Ungroup 

 
Lås Lås det valda objektet. Objektet kan nu inte redigeras eller flyttas 

 
Lås upp Lås upp valt objekt. Objektet kan nu redigeras eller flyttas 

 

Anpassa 
vänster 
(lodrätt) 

Valda objekt placeras till vänster lodrätt 

 
Anpassa mitten 
(lodrätt) Valda objekt placeras i mitten lodrätt 

 
Apassa höger 
(lodrätt) Valda objekt placeras till höger lodrätt 

 
Apassa upptill 
(vågrätt) Valda objekt placeras upptill vågrätt 

 
Anpassa mitten 
(vågrättt) Valda objekt placeras i mitten vågrätt 

 
Anpassa nertill 
(vågrätt) Valda objekt placeras nertill vågrätt 

 
Anpassa mitten Valda objekt cetreras runt varandra 

 
Spegelvänd 
(vågrätt) Kopiera och spegelvänd vågrätt 

 
Spegelvänd 
lodrätt Kopiera och spegelvänd lodrätt 

 
Mellanrum 
(vågrätt) Gör lika stora vågräta mellanrum mellan minst 3 valda objekt 

 
Mellanrum 
(Lodrätt) Gör lika stora lodräta mellanrum mellan minst 3 valda objekt 

 

Spegelvänd 
(vågrätt 
och lodrätt) 

Kopiera och spegelvänd både vågrätt och lodrätt 

 
Krans Kopiera objekt runt om en mittpunkt 

 Kalejdoskop Kopierar och spegelvänder objekt runt om en mittpunkt 
 
Color Film / Färgfilm 
Denna verktygslinje visas i Embroidery Canvas fönstret 
 

 
Vis enskilda 
Objekt 

Visar broderiturordningen av enskilda objekt 
Drag och flytta för att ändra turordningen  

 
Vald turordning Ändra turordningen av valda objekt 
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Färgturordning Ändra färgturordningen 

 
Flytta till starten Flyttar det valda objektet till starten av broderiturordningen 

 
Flytta till slutet Flyttar det valda objektet till slutet av broderiturordningen 

 
 
 
Multi-Hooping / Multi-Hoopverktygslinjen 
Denna verktygslinje visas i Hoop Layout fönster 

 Väljverktyg Välj en ram som skall flyttas  

 
Forma om 
uppdelningslinje 

Forma om linjen , som skall dela upp ett objekt som är för stort till 
ramen 

 
Tillför ny ram Placerar en ny ram i mitten 

 
Tillför ny ram 
till höger 

Placerar en ny ram till höger  om den valda ramen. Ramen överlappar 
automatiskt  med 10 mm innanför broderiområdet 

 
Tillför ny ram 
Ovanför 

Placerar en ny ram  över den valda ramen. Ramen överlappar 
automatiskt med 10 mm innanför broderiområdet 

 
Tillför fyra  
ramar Placerar automatiskt fyra ramar runt om den valda ramen 

 
Tillför åtta ramar Placerar automatiskt åtta ramar runt om den valda ramen 

 
Dela upp objekt Rita en eller flera uppdelningslinjer över ett objekt som ligger fördelat i 

två eller flera ramar. 

 
Tag bort ram Tag bort  den valda ramen 

 
Rotera ram  

Rotera den valda ramen med vänster- eller högerklick på musen för att 
vrida ramen 45o 

 
Beräkna antal  
ramar 

Utifrån den valda hooplayouten beräknas hur många ramar som skall 
användas  
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Genvägstangenter 
   
Allmänna funktioner  
För att Tryck 
Starta ett nytt motiv Ctrl + N 
Öppna ett existerande motiv Ctrl + O 
Spara motiv Ctrl + S 
Printa ut ett motiv Ctrl + P 
Ångra Ctrl + Z 
Gör om Ctrl + Y 
Annullera kommandon Esc 
Stänga programmet Alt + F4 
 
Välja objekt  
För att  Tryck 
Aktivera väljverktyget O 
Välja alla objekt Ctrl + A 
Frånvälja alla objekt ESC eller X 
Välja objekt nedtill 2 + vänsterklicka 
Välja flera objekt Ctrl + vänsterklicka 
Välja en rad olika objekt Shift + vänsterklicka 
Välja nästa objekt Tab 
Välja föregående objekt  Shift + tab 
Tillföra nästa objekt till valet Ctrl + tab 
Tillföra föregående objekt till valet Ctrl + Shift + tab 
 
Visa motiv   
För att Tryck Eller 
Zooma in 2x Z  
Zooma ut 2x Shift + Z F10 
Zoombox B därefter vänsterklicka F8 
Zooma 1:1 aktuell storlek 1  
Zoomfaktor F F3 
Visa hela motivet 0 (noll) F2 
Visa föregående visning V F5 
Skriv in zoomfaktor F F3 
Centrera nuvarande visning C F6 
Återgå till föregående visning V F5 
Gör om skärmen R F4 
Visa / dölj bilder D  
Visa /dölj vektorobjekt Shift + D  
Tänd / släck Artistic View T  
Visa nålpunkter . (punkt)  
Visa endast valda objekt Shift + S  
Mäta objektets storlek M  
Visa konturer (endast BERNINA Quilter) Shift + L  
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Gå fram och tillbaka i motivets broderiturordning
För att gå Tryck tangenten Tryck keypad 
Till starten av motivet Home 7 
Till slutet av motivet End 1 
Till nästa färg PageDown 9 
Till föregående färg PageUp 9 
Till nästa objekt Ctrl + T  
Till nästa valda objekt Tab  
Till föregående objekt Shift + T  
Till föregående valda objekt Shift + Tab  
1 stygn fram * 6 
1 stygn tillbaka * 4 
10 stygn fram * 2 
10 stygn tillbaka * 8 
100 stygn fram  + 
100 stygn tillbaka  - 
1 segment fram Ctrl +   
1 segment tillbaka Ctrl +   
Aktivera Slow Redraw Shift + R  
* Objektet får inte vara valt   
 

Stygnsätta & Text  
För att  Tryck 
Aktivera Doubble Run Shift + B  
Ta bort sist inskrivna punkter Backspace * 
Avsluta stygnsättning av ett objekt Enter eller mellanslagstangent *
Tänd/Släck för underlagsstygn U 
Visa textdialogboxen A 
* Endast BERNINA DesignerPlus  
 

Klipp ut och sätt in objekt  
För att  Tryk 
Klippa ut objekt Ctrl + X 
Kopiera objekt Ctrl + C 
Sätta in objekt Ctrl + V 
Kopiera objekt Ctrl + D 
Klona objekt Håll höger musknapp nere och flytta  

musen 
Förstärka en kontur Ctrl + B  
Ta bort valt objekt eller det senaste objektet Delete 
 



 
 

 

 

Manipulera objekt och stygn 
För att  Tryck eller klicka 
Flytta valda motiv  
Flytta ett objekt vågrätt eller lodrätt Ctrl + vänster musknapp medan musen flyttas 
Bibehålla objektets proportioner  
vid storleksändring Shift + vänster musknapp medan musen flyttas 

Forma om det valda objektet H 
Ändra typ av omformningspunkt Mellanslagstangenten+ vänster musknapp 
Gruppera valda objekt Ctrl + G 
Avgruppera valda objekt Ctrl + U 
Gör om avgrupperade objekt Ctrl + R * 
Lås valda objekt K 
Lås upp valda objekt  Shift + K 
Flytta objektet längst fram Shift + PageUp * 
Flytta objektet framåt  PageUp * 
Flytta objektet längst bak Shift + Pagedown * 
Flytta objektet bakåt PageDown * 
Aktivera stygnredigering E 
* Endast BERNINA Quilter  
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